
	
	
	
	
	
	
	
	
	


	


    
	

		
		

		



		
		
			 
		    	
			
		
		

		
		

		

		
		

		 
		 
		 	
		 
                

                    

		
        
		

		
			

			
		

		
		

		
		

		

		
    

    





	
	

	






<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta property="twitter:account_id" content="12038666" />
<meta name="apple-mobile-web-app-capable" content="yes" />



<title>View | Video & Audio | News & Events | U.S. Senator Bob Menendez of New Jersey</title>







		
		
			<meta name="twitter:card" content="summary_large_image" />
		

		
		
		
			
		
		
		
		<meta name="twitter:title" content="View | Video & Audio | News & Events | U.S. Senator Bob Menendez of New Jersey" />
		





	
	

	     
		
		
		
	

<meta name="viewport" content="width=device-width, initial-scale=1.0">

	
	

	




	<meta property="og:image" content="https://www.menendez.senate.gov/themes/menendez/images/sharelogo.jpg" />
	<meta name="twitter:image"  content="https://www.menendez.senate.gov/themes/menendez/images/sharelogo.jpg" />





	<meta property="og:title" content="U.S. Senator Bob Menendez of New Jersey" />

<meta property="og:description" content="The Official U.S. Senate website of Senator Bob Menendez of New Jersey" />



	

        
        
		



<link href="https://www.menendez.senate.gov/themes/menendez/images/favicon.ico" rel="Icon" type="image/x-icon"/>
<link rel="apple-touch-icon-precomposed" href="https://www.menendez.senate.gov/themes/menendez/images/apple-touch-icon.png">

<!--[if lt IE 9]>
<script src="/themes/default_v2/scripts/html5shiv.js"></script>
<![endif]-->

<!--[if !IE 6]><!-->
<link rel="stylesheet" href="/themes/default_v2/styles/bootstrap.css?cachebuster=1421195779">
<link rel="stylesheet" href="/themes/menendez/styles/common.css?cachebuster=1585676870">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!--[if lte IE 6]>
			<link rel="stylesheet" href="http://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
		<![endif]-->



	




	
		
		
		
			<link rel="alternate" type="application/rss+xml" title="Senator Bob Menendez's Feed" href="http://www.menendez.senate.gov/rss/feeds/?type=multimedia" />
		
	

</head>


	














	


	

	

	

    



	

		

		
			
				
				
			
		

		



	



	




<body  id="quicknav" class="bg6 two-col livestream"><!--stopindex-->
<a href="#main-nav" class="sr-only">Skip to primary navigation</a> <a class="sr-only" href="#content">Skip to content</a>




<div class="modal fade" id="NavMobileModal" tabindex="-1" role="dialog" aria-labelledby="NavMobileModal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
       <ul class="nav nav-pills nav-stacked" id="main-nav">
       	
			
			
				
					
					
					
					
					
						
						
						
						
					
					
						
							
						
						
						
							
						
							
						
							
						
						
					
				<li  class="dropdown no-descriptions">  <a href="https://www.menendez.senate.gov/about" >About Bob</a>
					
						
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/about/biography">Biography </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/priorities">Bob's Priorities </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/about/committees">Committee Assignments </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		

						
					
				</li>
				
			
				
					
					
					
					
					
						
						
						
						
					
					
						
							
						
						
						
							
								
								
						
					
				<li  class="dropdown multiple-descriptions">  <a href="https://www.menendez.senate.gov/services" >Help Center</a>
					
						
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li class="dropdown-submenu">
							
							<a href="https://www.menendez.senate.gov/services/help">Help with a Federal Agency </a>
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/immigration">Immigration </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/housing">Housing </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/veterans">Veterans </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/irs-tax-issues">IRS/Tax Issues </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/social-security-and-medicare">Social Security & Medicare </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/healthcare">Healthcare </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/other-casework">Other Casework </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/visiting">Visiting Washington </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/flags">Flag Request </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/scheduling-requests">Scheduling Request </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li class="dropdown-submenu">
							
							<a href="https://www.menendez.senate.gov/services/academy">Academy Nominations </a>
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/academy/academy-application">Academy Application </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/internships">Internships </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/grants">Federal Grant Info </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/scouting-awards">Scouting Awards </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		

						
					
				</li>
				
			
				
					
					
					
					
					
					
				<li  class="">  <a href="https://www.menendez.senate.gov/" >Home</a>
					
				</li>
				
			
				
					
					
					
						
					
					
					
						
							
						
						
						
						
					
					
						
							
						
						
						
							
								
								
						
					
				<li  class="selected dropdown multiple-descriptions">  <a href="https://www.menendez.senate.gov/news-and-events" >News & Events</a>
					
						
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/press">Press Releases </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/photo-gallery">Photo Gallery </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/video">Video & Audio </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/in-the-news">In the News </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/livestream">Livestream </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		

						
					
				</li>
				
			
				
					
					
					
					
					
					
						
						
						
						
					
				<li  class="no-descriptions">  <a href="https://www.menendez.senate.gov/contact" >Contact</a>
					
				</li>
				
			
				
			
				
			
			
		</ul>
      </div>
    </div>
  </div>
</div>









				
				
				
					
				
				<div class="alert">
					<div class="container">
						<div class="alertIcn pull-left">
							<span class="glyphicon glyphicon-exclamation-sign">&nbsp;</span>
						</div>
						<div class="headline pull-left">
							<a href="/offices-closed-to-outside-visitors" class="black">Our NJ & DC offices are currently closed to outside visitors. Click to read more.</a>
						</div>
					</div>
				</div>

			


	




		








	
		<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
		
		<div class="container">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<button type="button" class="navbar-toggle" data-toggle="modal" data-target="#NavMobileModal"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>

				<a class="navbar-brand visible-xs" href="/">Senador Bob Men&eacute;ndez</a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse hidden-xs">
				<ul class="nav navbar-nav" id="main-nav">
					
					
						
							
							
							
							
							
								
								
								
								
							
							
								
								
								
									
								
									
								
									
								
								
							
							<li  class="small no-descriptions">  <a href="https://www.menendez.senate.gov/about" >About Bob</a>

							</li>
						
					
						
							
							
							
							
							
								
								
								
								
							
							
								
								
								
									
										
										
								
							
							<li  class="small multiple-descriptions">  <a href="https://www.menendez.senate.gov/services" >Help Center</a>

							</li>
						
					
						
							
							
							
							
							
							
							<li id="logo" class="small ">  <a href="https://www.menendez.senate.gov/" >Home</a>

							</li>
						
					
						
							
							
							
								
							
							
							
								
									
								
								
								
								
							
							
								
									
								
								
								
									
										
										
								
							
							<li  class="small selected  multiple-descriptions">  <a href="https://www.menendez.senate.gov/news-and-events" >News & Events</a>

							</li>
						
					
						
							
							
							
							
							
							
								
								
								
								
							
							<li  class="small no-descriptions">  <a href="https://www.menendez.senate.gov/contact" >Contact</a>

							</li>
						
					
						
					
						
					
				</ul>

			</div>

			</div>
		</nav>
		<!-- // main-nav -->
	






<script type="text/template" class="deferred-script">
	$.fn.preload = function() {
		    this.each(function(){
	        $('<img/>')[0].src = this;
	    });
	}

	// Usage:

	$(['/themes/menendez/images/logo_alt.png']).preload();


</script>


<div id="top">
	<div class="container">
		<div class="row">
			<div class="col-sm-4 leftside">
				<ul class="list-unstyled socialicons">
					<li class="facebook">
						<a href="https://www.facebook.com/senatormenendez" target="_blank">
							<span class="icon-facebook-1"></span>
						</a>
					</li>
					<li class="twitter">
						<a href="https://twitter.com/SenatorMenendez"  target="_blank">
							<span class="icon-twitter-1"></span>
						</a>
					</li>
					<li class="youtube">
						<a href="https://www.youtube.com/SenatorMenendezNJ"  target="_blank">
							<span class="icon-youtube-play"></span>
						</a>
					</li>
					<li class="flickr">
						<a href="http://bit.ly/BobFlickr"  target="_blank">
							<span class="icon-flickr"></span>
						</a>
					</li>
					<li class="flickr">
						<a href="http://instagram.com/senatormenendez"  target="_blank">
							<span class="icon-instagram"></span>
						</a>
					</li>
				</ul>

				
					<a class="mail" href="/newsletter">Email Sign-Up</a>
				
			</div>

			<div class="col-sm-4 col-sm-offset-4 rightside">
				
				<a class="espanol" href="/es">En Espa&ntilde;ol</a>
				

				<!-- // menu -->
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				<form id="sitesearch" role="search" method="get" action="/search" >
					    <input type="search" id="search-field" name="q" placeholder="Search" value="Search"  onclick="this.value='';">
						<input type="hidden" name="access" value="p" />
						<input type="hidden" name="as_dt" value="i" />
						<input type="hidden" name="as_epq" value="" />
						<input type="hidden" name="as_eq" value="" />
						<input type="hidden" name="as_lq" value="" />
						<input type="hidden" name="as_occt" value="any" />
						<input type="hidden" name="as_oq" value="" />
						<input type="hidden" name="as_q" value="" />
						<input type="hidden" name="as_sitesearch" value="" />
						<input type="hidden" name="client" value="wyden" />
						<input type="hidden" name="sntsp" value="0" />
						<input type="hidden" name="filter" value="0" />
						<input type="hidden" name="getfields" value="" />
						<input type="hidden" name="lr" value="" />
						<input type="hidden" name="num" value="15" />
						<input type="hidden" name="numgm" value="3" />
						<input type="hidden" name="oe" value="UTF8" />
						<input type="hidden" name="output" value="xml_no_dtd" />
						<input type="hidden" name="partialfields" value="" />
						<input type="hidden" name="proxycustom" value="" />
						<input type="hidden" name="proxyreload" value="0" />
						<input type="hidden" name="proxystylesheet" value="default_frontend" />
						<input type="hidden" name="requiredfields" value="" />
						<input type="hidden" name="sitesearch" value="" />
						<input type="hidden" name="sort" value="date:D:S:d1" />
						<input type="hidden" name="start" value="0" />
						<input type="hidden" name="ud" value="1" />
						<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
				</form>
			</div>
		</div>
	</div>
</div>





						
		
		
		
		
				



	
	
	
	

	
		
		
		
		
		
	

	



	
	
	
	
	
	

	

	
	
	
	
	
	
	
	
	
	
	
	
	



		 
		







 <div id="content" role="main"><!--startindex-->
	
	

	<div class='container' id='breadcrumb'><ol class='breadcrumb'><li><a href='https://www.menendez.senate.gov/'>Home</a></li><li><a href='https://www.menendez.senate.gov/news-and-events'>News & Events</a></li><li><a href='https://www.menendez.senate.gov/news-and-events/video'>Video & Audio</a></li><li class='active'>View</li></ol></div>




	
	


	
	

		
		
	




	
	

	<div class="container">



			
			
				
				
					
					
					
						

					

				
			

			<div class="two-col row">
			 <div class="clearfix col-md-8" id="main_column"><!--startindex-->
			<h1 class="main_page_title"></h1>
			




    















	



















	

    

	
    

	


    

    




	

	

	



	





	
	
	
	
	
    
    
    
    
    
    
    



<h1>Menendez Condemns Trump's Comments Disparaging U.S. Servicemembers</h1>
<div class="row">

    
        <div class="col-md-12">
            <div id="media-view-container">
                
                
                
                    
                        
                        
                            

                            
                            
                        
                        
                        
                    
                

                
                    
                        <div id="media-player" class="full">
                            <iframe title="YouTube video player" src="//www.youtube.com/embed/nMfzsPRayMA?rel=0&amp;wmode=opaque" style="width:100%; height:350px;" frameborder="0" scrolling="no" allowfullscreen id="media-player"></iframe>
                        </div>
                    

                


            
                    </div>
                </div>
            
                 <!-- // flash -->
            
                <div class="col-md-12">
            
            <div id="featured-details-description">
                U.S. Senator Bob Menendez today delivered an impassioned speech on the Senate Floor supporting the men and women who have sacrificed in service to the nation, while condemning President Trump’s denigration of military service by calling them “losers” and “suckers.”  The Senator joined other Democrats in introducing a formal Senate resolution honoring the service and sacrifice of members of the U.S. Armed Forces, veterans and Gold Star families and denouncing the President’s comments.  

Twitter: https://twitter.com/senatormenendez
Instagram: https://www.instagram.com/senatormenendez/
Facebook: https://www.facebook.com/senatormenendez
            </div>
        </div>
    </div>

	

    

    
<!--stopindex-->
    <footer id="share-footer" class="clearfix">
        

        

        

        <ul class="social-media list-inline list-unstyled" id="share-buttons">
            
            <li id="share-youtube" class="youtube"><a href="http://www.youtube.com/watch?v=nMfzsPRayMA" target="_blank">See Video on YouTube</a></li>
            <li id="share-twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.menendez.senate.gov/multimedia/video/?id=9DABC5A5-5056-A066-60B6-A457466B68DE" data-text="Menendez Condemns Trump's Comments Disparaging U.S. Servicemembers" data-count="none">Tweet</a></li>
            <li id="share-facebook">
						<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww%2Emenendez%2Esenate%2Egovnews%2Dand%2Devents%2Fvideo%2Fview%2Fmenendez%2Dcondemns%2Dtrumps%2Dcomments%2Ddisparaging%2Dus%2Dservicemembers&amp;layout=button_count&amp;show_faces=false&amp;width=46&amp;action=like&amp;font=tahoma&amp;colorscheme=light&amp;height=21" style="border:none;overflow:hidden;width:46px;height:21px;"></iframe>
					<li>
            <li><div id="share-link-button-container"><div id="share-link-button">Copy Link</div></li>
            <li id="share-link-container" class="last">
                
                
                    
                
                <input type="text" id="share-link" name="link" value="http://www.menendez.senate.gov/news-and-events/video/view/menendez-condemns-trumps-comments-disparaging-us-servicemembers" onfocus="this.select()">
            </li>
        </ul>

        <script type="text/javascript" src="http://platform.twitter.com/widgets.js" id="twitter-script"></script>

        <script type="text/template" class="deferred-script">
            var share = { "container": document.getElementById("share-link-container"), "field": document.getElementById("share-link") };

            ZeroClipboard.setMoviePath("/scripts/vendor/zeroclipboard/ZeroClipboard.swf");

            var clip = new ZeroClipboard.Client();
            clip.glue("share-link-button", "share-link-button-container");
            clip.addEventListener("onMouseDown", function() { clip.setText(share.field.value); });
            clip.addEventListener("onComplete", function(client, text) { share.container.addClass("copied-link"); });
        </script>
    </footer>

		</div>
		
		

			
			
				






		


	<div class="col-md-4 quicknav right">
		<ul class="nav nav-list">
		
			
				<li data-find="0"><a href="https://www.menendez.senate.gov/news-and-events/press">Press Releases</a></li>
			
				<li data-find="0"><a href="https://www.menendez.senate.gov/news-and-events/photo-gallery">Photo Gallery</a></li>
			
				<li class="active" data-find="1"><a href="https://www.menendez.senate.gov/news-and-events/video">Video & Audio</a></li>
			
				<li data-find="0"><a href="https://www.menendez.senate.gov/news-and-events/in-the-news">In the News</a></li>
			
				<li data-find="0"><a href="https://www.menendez.senate.gov/news-and-events/livestream">Livestream</a></li>
			
		</ul>
	</div>
	

			
			

			



		
		

		

			
		
		
		<!-- end asides //-->
		</div>
	</div>
</div>


<script type="text/template" class="deferred-script">
	$( window ).load(function() {
		var mainbody = $("body").height();
		var mainwindow = $(window).height();
		if (mainbody < mainwindow){
			$( "#content" ).css( "min-height", mainwindow  - 250 );
		}
	});

/*	$(window).resize(function(){
		 var header = $("#header").height();
		 var content = $("#content").height();
		 var footer  = $("#mainfooter").height();
		 var body = header + content + footer;
		 var mainwindow = $(window).height();
		 if (body > mainwindow){
			$( "#mainfooter" ).removeClass( "fixed" );
		} else{
			$( "#mainfooter" ).addClass( "fixed" );
		}
	});*/



	$(function() {
		/*MOBILE DECIVES*/
		if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			$( "body" ).addClass( "mobiledevice" );
		};
		if( /iPad/i.test(navigator.userAgent) ) {
			$( "body" ).addClass( "mobiledevicelarge" );
		};
		// IE old
		if (/MSIE (\d+\.\d+);/.test(navigator.userAgent)){

			$( "html" ).addClass( "ie" );
		}

		// IE 10
		if( /MSIE 10.0/i.test(navigator.userAgent) ) {
			//alert("IE 10")
			$( "html" ).addClass( "ie10" );


		};
		// IE 11
		if( /Trident/i.test(navigator.userAgent) ) {
			//alert("IE 11")
			$( "html" ).addClass( "ie" );


		};


		if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1){
			/*alert("Yep, it's Safari =)");
			alert(navigator.userAgent);*/
			$( "body" ).addClass( "safari" );
		}else {
			/*alert("Nope, it's another browser =(");
			alert(navigator.userAgent);*/

		}

	});
</script>



<!--stopindex-->
	<footer class="footer">
	
	    <div id="locations">
	       <div class="locationlinkhold">
	        	<div class="container">
	        		<a data-toggle="collapse" href="#officecollapse" id="locationslink">
	        			<span class="glyphicon glyphicon-plus"></span>&nbsp;Office Locations </a>
				</div>
			</div>
			<div class="container">
	           <div id="officecollapse" class="panel-collapse collapse">
					<div class="row">
		                <div  class="col-sm-4">
		                    <div class="office-address">
		                        <h5>Newark</h5>
		                       	One Gateway Center, Suite 1100<br>
								Newark, New Jersey 07102<br>
								973.645.3030<br>
								973.645.0502 (fax)
		                    </div>
		                </div>
		                <div  class="col-sm-4">
		                    <div class="office-address">
		                        <h5>Barrington</h5>
		                       	208 White Horse Pike, Suite 18<br>
								Barrington, New Jersey 08007<br>
								856.757.5353<br>
								856.546.1526 (fax)
		                    </div>
		                </div>
		                <div  class="col-sm-4">
		                    <div class="office-address">
		                        <h5>Washington</h5>
		                        528 Hart Senate Office Building<br>
								Washington, D.C. 20510<br>
								202.224.4744<br>
								202.228.2197 (fax)
		                    </div>
		                </div>
					</div>
	            </div>
			</div>
		</div>
	    <div id="sub-footer">
	        <div class="container">

	           
					


	            <ul class="list-unstyled list-inline pull-left hidden-xs">
					
						<li>
							
							<a href="/about">About Bob</a>
						</li>
					
						<li>
							
							<a href="/services">Help Center</a>
						</li>
					
						<li>
							
							<a href="/news-and-events">News & Events</a>
						</li>
					
						<li>
							
							<a href="/contact/">Contact</a>
						</li>
					
				</ul>
	          	<ul class="list-unstyled list-inline socialicons pull-left">
					<li class="facebook">
						<a href="https://www.facebook.com/senatormenendez" target="_blank">
							<span class="icon-facebook-1"></span>
						</a>
					</li>
					<li class="twitter">
						<a href="https://twitter.com/SenatorMenendez"  target="_blank">
							<span class="icon-twitter-1"></span>
						</a>
					</li>
					<li class="youtube">
						<a href="http://www.youtube.com/SenatorMenendezNJ"  target="_blank">
							<span class="icon-youtube-play"></span>
						</a>
					</li>
					<li class="flickr">
						<a href="http://bit.ly/BobFlickr"  target="_blank">
							<span class="icon-flickr"></span>
						</a>
					</li>
					<li class="flickr">
						<a href="http://instagram.com/senatormenendez"  target="_blank">
							<span class="icon-instagram"></span>
						</a>
					</li>
				</ul>
				<a href="/newsletter" class="pull-right">Email Sign-Up</a>

				<a href="/es" class="pull-right">En Espa&ntilde;ol</a>


	        </div>
	    </div>
	</footer>

</div>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="/scripts/vendor/jquery/jquery.js?cachebuster=1421195786"></script>
<script src="/themes/default_v2/scripts/bootstrap.min.js"></script>
<script src="/scripts/vendor/orientation.js?cachebuster=1421196049"></script>
<script src="/scripts/vendor/mootools/mootools.js?cachebuster=1421195791"></script>
<script src="/scripts/vendor/mootools/mootools-more.js?cachebuster=1421195792"></script>
<script src="/scripts/vendor/bookmark_bubble/bookmark_bubble.js?cachebuster=1421195856"></script>
<script src="/scripts/vendor/bookmark_bubble/senate_bubble.js?cachebuster=1421195856"></script>
<script src="/scripts/vendor/modernizr/modernizr.js?cachebuster=1421195793"></script>
<script src="/scripts/vendor/selectivizr/selectivizr.js?cachebuster=1421195876"></script>

<!--[if lt IE 9]>
<script src="/themes/default_v2/scripts/respond.min.js"></script>
<![endif]-->




<!-- twiiter -->
<script type="text/javascript" src="/themes/menendez/scripts/twitter-post-fetcher.js"></script>

<script type="text/javascript">

    // params (widget-id, DOM-element, numofTweets, linkurls-hashtags, photo-for-tweet, time-of-tweet, format-data-callback, show-retweets, callback, showlinks);
	twitterFetcher.fetch('486214607548080128', 'tweet', 1, true, true, true, '', true, handleTweets, true);

	function handleTweets(tweets){
	    var x = tweets.length;
	    var n = 0;
	    var element = document.getElementById('tweet');
		if (element) {
		    var html = '<ul>';
		    while(n < x) {

			    // check for user
			    var user = tweets[n].split('<span  data-scribe="element:name">')[1].split('</span>')[0];
				if(user === "Sen. Robert Menendez"){

					// nornal li for user
					html += '<li>' + tweets[n] + '</li>';
				}
				else{

					// add class for retweet
					html += '<li class="retweet">' + tweets[n] + '</li>';
				}

				n++;
		    }
		    html += '</ul>';
		    element.innerHTML = html;
		}
	}

</script>




<script >
	$('#officecollapse').on('show.bs.collapse', function () {

		$('#locationslink').toggleClass('open')
		$('#locationslink .glyphicon').removeClass('glyphicon-plus');
		$('#locationslink .glyphicon').addClass('glyphicon-minus');

		var docHeight = $(document).height()+ 400;
		jQuery('html,body').animate({scrollTop:docHeight});
	})

	$('#officecollapse').on('hide.bs.collapse', function () {
		$('#locationslink').toggleClass('open');
		$('#locationslink .glyphicon').addClass('glyphicon-plus');
		$('#locationslink .glyphicon').removeClass('glyphicon-minus');

	})

</script>
<script>
      		page_popup_bubble = "#index";
    	</script>


<script type="text/template" class="deferred-script">
	// fix for bootstrap tooltip hide/mootools hide collision
	$$('form input,form select,form textarea').each(function(item) { if (typeof item.hide == 'function') { item.hide = null; } });
</script>

<script type="text/javascript">
			window.top['site_path'] = "9DABC5A5-5056-A066-60B6-A457466B68DE";

			

            var application = {
                "config": {
                    "tinymce": {
                        "plugins": {
                            "selectvideo": {
                                "player": "jwplayer", // should be set to "legacy" or "jwplayer" currently
                                "youtube": true, // set to true to write the youtube tags for youtube videos
                                "width": "100%", // set width and height on the containing element
                                "height": "100%",
                                "tracking": true
                            }
                        }
                    }
                },
                "fn": { // deprecated mootools 1.2 stuff that we'll probably still use once we upgrade fully to 1.3
                    "defined": function(obj) {
                        return (obj != undefined);
                    },
                    "check": function(obj) {
                        return !!(obj || obj === 0);
                    }
                },
                "form": {
                    "processed": null
					
                },
                "friendly_urls": true,
                "map": {
                    "width": "100%", // set width and height on the containing element
                    "height": "100%"
                },
                "siteroot": "https://www.menendez.senate.gov/",
                "theme": "menendez",
                "webroot": "https://www.menendez.senate.gov/"
				
					, "defaultTheme": "default_v2"
				
            };

			var yt_players = [];
			function onYouTubePlayerAPIReady() {
				var carousel = $('.carousel');

				if (carousel.length > 0) {
					carousel.on('slide', function() {
						if (typeof yt_players != 'undefined' && yt_players.constructor === Array && yt_players.length > 0) {
							yt_players.each(function(current) {
								if (application.fn.check(current.player) && typeof current.player.pauseVideo != 'undefined') {
									current.player.pauseVideo();
								}
							});
						}
					});
					//$('.carousel').carousel('cycle');
				}
				$each(yt_players, function(video) {
					video.target.innerHTML = "";
					video.player = new YT.Player(video.target, {
						width: video.width,
						height: video.height,
						videoId: video.id,
						playerVars: {
				            controls: 1,
				            showinfo: 0 ,
				            modestbranding: 1,
				            wmode: "transparent"
				        },
						events: {
							'onStateChange': function(event) {
								if (event.data == YT.PlayerState.PLAYING) {
									if (typeof _gaq != 'undefined') { _gaq.push(['_trackEvent', 'Video', 'Play', video.title ]); }
									//$('.carousel').carousel('pause');
									carousel.each(function(index) {
										$(this).carousel('pause');
									});
								} else if (event.data == YT.PlayerState.PAUSED) {
									//if (typeof _gaq != 'undefined') {  _gaq.push(['_trackEvent', 'Video', 'Pause', video.title ]); }
									//$('.carousel').carousel('cycle');
								} else if (event.data == YT.PlayerState.ENDED) {
									if (typeof _gaq != 'undefined') { _gaq.push(['_trackEvent', 'Video', 'Complete', video.title ]); }
									//carousel.carousel('cycle');
									carousel.each(function(index) {
										$(this).carousel('cycle');

									});
								}
							}
						}
					});
				});


			}

			$(function() {
				var tag = document.createElement('script');
				tag.src = "//www.youtube.com/player_api";
				var firstScriptTag = document.getElementsByTagName('script')[0];
				firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
			});

			function returnfalse() { return false }
		</script>

		
		

<script src="/themes/menendez/scripts/global.js?cachebuster=1463057052"></script>

<!-- START OF SmartSource Data Collector TAG -->
<script src="/wt_sdc/menendez_webtrends.load.js" type="text/javascript"></script>

<noscript>
<div><img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="//statse.webtrendslive.com/dcs2220irth4mvr2snnf6gxpo_5e9t/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=10.4.0&amp;dcssip=www.menendez.senate.gov"/></div>
</noscript>
<!-- END OF SmartSource Data Collector TAG -->


	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-31361-28', 'auto');
	  ga('send', 'pageview');

	</script>



<script>
            if (top.frames.length > 0 && window.top.location.href.match(/\/amend\//gi)) {
                document.write('<script type="text/javascript" src="/scripts/vendor/tinymce/tiny_mce.js?cachebuster=1421196046"><\/script>');
            }
        </script>



	
		<script src="/scripts/vendor/zeroclipboard/ZeroClipboard.js?cachebuster=1421195782"></script>
	
		<script src="/scripts/vendor/jwplayer/jwplayer.js?cachebuster=1421195845"></script>
	

<script type="text/javascript">
		    window.addEvent("domready", function() {
		        $$("script.deferred-script").each(function(script) {
		            Browser.exec((Browser.ie) ? script.innerHTML : script.get("text"));
		        });
		    });
		</script>



</body></html>


    
  