
	
	
	
	
	
	
	
	
	


	


    
	

		
		

		



		
		
			 
		    	
			
		
		

		
		

		

		
		

		 
		 
		 	
		 
                

                    

		
        
		

		
			

			
		

		
		

		
		

		

		
    
     


	























	  























    

    










	
	

	
	


    



    
    





<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta property="twitter:account_id" content="12038666" />
<meta name="apple-mobile-web-app-capable" content="yes" />



<title>Press Release | Press Releases | News & Events | U.S. Senator Bob Menendez of New Jersey</title>




	
		<meta name="date" content="2020-04-19" />
	


	
		<meta name="title" content="Menendez, Cassidy Announce Bipartisan Breakthrough to Deliver Much-Needed Federal Resources to States, Communities on Frontline of COVID-19 Fight" />
	



		
		
			<meta name="twitter:card" content="summary_large_image" />
		

		
		
			
		
		
			
		
		
			
		
		
		<meta name="twitter:title" content="Menendez, Cassidy Announce Bipartisan Breakthrough to Deliver Much-Needed Federal Resources to States, Communities on Frontline of COVID-19 Fight" />
		





	
	

	     
		
		
		
	

<meta name="viewport" content="width=device-width, initial-scale=1.0">

	
	

	




	<meta property="og:image" content="https://www.menendez.senate.gov/themes/menendez/images/sharelogo.jpg" />
	<meta name="twitter:image"  content="https://www.menendez.senate.gov/themes/menendez/images/sharelogo.jpg" />




	


	<meta property="og:title" content="Menendez, Cassidy Announce Bipartisan Breakthrough to Deliver Much-Needed Federal Resources to States, Communities on Frontline of COVID-19 Fight | U.S. Senator Bob Menendez of New Jersey" />
	
<meta property="og:description" content="The Official U.S. Senate website of Senator Bob Menendez of New Jersey" />



	

        
        
		



<link href="https://www.menendez.senate.gov/themes/menendez/images/favicon.ico" rel="Icon" type="image/x-icon"/>
<link rel="apple-touch-icon-precomposed" href="https://www.menendez.senate.gov/themes/menendez/images/apple-touch-icon.png">

<!--[if lt IE 9]>
<script src="/themes/default_v2/scripts/html5shiv.js"></script>
<![endif]-->

<!--[if !IE 6]><!-->
<link rel="stylesheet" href="/themes/default_v2/styles/bootstrap.css?cachebuster=1421195779">
<link rel="stylesheet" href="/themes/menendez/styles/common.css?cachebuster=1585676870">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!--[if lte IE 6]>
			<link rel="stylesheet" href="http://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
		<![endif]-->






	

</head>


	



	
		
		












	


	

	

	

    



	

		

		
			
				
				
			
		

		



	



	




<body  id="quicknav" class="bg5 newsroom newsdetail en livestream"><!--stopindex-->
<a href="#main-nav" class="sr-only">Skip to primary navigation</a> <a class="sr-only" href="#content">Skip to content</a>




<div class="modal fade" id="NavMobileModal" tabindex="-1" role="dialog" aria-labelledby="NavMobileModal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
      </div>
      <div class="modal-body">
       <ul class="nav nav-pills nav-stacked" id="main-nav">
       	
			
			
				
					
					
					
					
					
						
						
						
						
					
					
						
							
						
						
						
							
						
							
						
							
						
						
					
				<li  class="dropdown no-descriptions">  <a href="https://www.menendez.senate.gov/about" >About Bob</a>
					
						
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/about/biography">Biography </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/priorities">Bob's Priorities </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/about/committees">Committee Assignments </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		

						
					
				</li>
				
			
				
					
					
					
					
					
						
						
						
						
					
					
						
							
						
						
						
							
								
								
						
					
				<li  class="dropdown multiple-descriptions">  <a href="https://www.menendez.senate.gov/services" >Help Center</a>
					
						
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li class="dropdown-submenu">
							
							<a href="https://www.menendez.senate.gov/services/help">Help with a Federal Agency </a>
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/immigration">Immigration </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/housing">Housing </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/veterans">Veterans </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/irs-tax-issues">IRS/Tax Issues </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/social-security-and-medicare">Social Security & Medicare </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/healthcare">Healthcare </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/help/other-casework">Other Casework </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/visiting">Visiting Washington </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/flags">Flag Request </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/scheduling-requests">Scheduling Request </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li class="dropdown-submenu">
							
							<a href="https://www.menendez.senate.gov/services/academy">Academy Nominations </a>
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/academy/academy-application">Academy Application </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/internships">Internships </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/grants">Federal Grant Info </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/services/scouting-awards">Scouting Awards </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		

						
					
				</li>
				
			
				
					
					
					
					
					
					
				<li  class="">  <a href="https://www.menendez.senate.gov/" >Home</a>
					
				</li>
				
			
				
					
					
					
						
					
					
					
						
							
						
						
						
						
					
					
						
							
						
						
						
							
								
								
						
					
				<li  class="selected dropdown multiple-descriptions">  <a href="https://www.menendez.senate.gov/news-and-events" >News & Events</a>
					
						
							

		
		
			
			
			
			
			
				
					
						<ul class="dropdown-menu">
					

					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/press">Press Releases </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/photo-gallery">Photo Gallery </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/video">Video & Audio </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/in-the-news">In the News </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					
						
						
						
						
						
						
						<li>
							
							<a href="https://www.menendez.senate.gov/news-and-events/livestream">Livestream </a>
							

		
		
			
			
			
			
			
		

		

		
						</li>
					

					
						</ul>
					
				
			
		

		

		

						
					
				</li>
				
			
				
					
					
					
					
					
					
						
						
						
						
					
				<li  class="no-descriptions">  <a href="https://www.menendez.senate.gov/contact" >Contact</a>
					
				</li>
				
			
				
			
				
			
			
		</ul>
      </div>
    </div>
  </div>
</div>









				
				
				
					
				
				<div class="alert">
					<div class="container">
						<div class="alertIcn pull-left">
							<span class="glyphicon glyphicon-exclamation-sign">&nbsp;</span>
						</div>
						<div class="headline pull-left">
							<a href="/coronavirus" class="black">Click here for COVID-19 coronavirus resources for New Jerseyans. You can also head to https://covid19.nj.gov/ for more information.</a>
						</div>
					</div>
				</div>

			


	




		








	
		<nav class="navbar navbar-default navbar-fixed-top" role="navigation" >
		
		<div class="container">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<button type="button" class="navbar-toggle" data-toggle="modal" data-target="#NavMobileModal"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>

				<a class="navbar-brand visible-xs" href="/">Senator Bob Menendez</a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse hidden-xs">
				<ul class="nav navbar-nav" id="main-nav">
					
					
						
							
							
							
							
							
								
								
								
								
							
							
								
								
								
									
								
									
								
									
								
								
							
							<li  class="small no-descriptions">  <a href="https://www.menendez.senate.gov/about" >About Bob</a>

							</li>
						
					
						
							
							
							
							
							
								
								
								
								
							
							
								
								
								
									
										
										
								
							
							<li  class="small multiple-descriptions">  <a href="https://www.menendez.senate.gov/services" >Help Center</a>

							</li>
						
					
						
							
							
							
							
							
							
							<li id="logo" class="small ">  <a href="https://www.menendez.senate.gov/" >Home</a>

							</li>
						
					
						
							
							
							
								
							
							
							
								
									
								
								
								
								
							
							
								
									
								
								
								
									
										
										
								
							
							<li  class="small selected  multiple-descriptions">  <a href="https://www.menendez.senate.gov/news-and-events" >News & Events</a>

							</li>
						
					
						
							
							
							
							
							
							
								
								
								
								
							
							<li  class="small no-descriptions">  <a href="https://www.menendez.senate.gov/contact" >Contact</a>

							</li>
						
					
						
					
						
					
				</ul>

			</div>

			</div>
		</nav>
		<!-- // main-nav -->
	






<script type="text/template" class="deferred-script">
	$.fn.preload = function() {
		    this.each(function(){
	        $('<img/>')[0].src = this;
	    });
	}

	// Usage:

	$(['/themes/menendez/images/logo_alt.png']).preload();


</script>


<div id="top">
	<div class="container">
		<div class="row">
			<div class="col-sm-4 leftside">
				<ul class="list-unstyled socialicons">
					<li class="facebook">
						<a href="https://www.facebook.com/senatormenendez" target="_blank">
							<span class="icon-facebook-1"></span>
						</a>
					</li>
					<li class="twitter">
						<a href="https://twitter.com/SenatorMenendez"  target="_blank">
							<span class="icon-twitter-1"></span>
						</a>
					</li>
					<li class="youtube">
						<a href="https://www.youtube.com/SenatorMenendezNJ"  target="_blank">
							<span class="icon-youtube-play"></span>
						</a>
					</li>
					<li class="flickr">
						<a href="http://bit.ly/BobFlickr"  target="_blank">
							<span class="icon-flickr"></span>
						</a>
					</li>
					<li class="flickr">
						<a href="http://instagram.com/senatormenendez"  target="_blank">
							<span class="icon-instagram"></span>
						</a>
					</li>
				</ul>

				
					<a class="mail" href="/newsletter">Email Sign-Up</a>
				
			</div>

			<div class="col-sm-4 col-sm-offset-4 rightside">
				
				<a class="espanol" href="/es">En Espa&ntilde;ol</a>
				

				<!-- // menu -->
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				<form id="sitesearch" role="search" method="get" action="/search" >
					    <input type="search" id="search-field" name="q" placeholder="Search" value="Search"  onclick="this.value='';">
						<input type="hidden" name="access" value="p" />
						<input type="hidden" name="as_dt" value="i" />
						<input type="hidden" name="as_epq" value="" />
						<input type="hidden" name="as_eq" value="" />
						<input type="hidden" name="as_lq" value="" />
						<input type="hidden" name="as_occt" value="any" />
						<input type="hidden" name="as_oq" value="" />
						<input type="hidden" name="as_q" value="" />
						<input type="hidden" name="as_sitesearch" value="" />
						<input type="hidden" name="client" value="wyden" />
						<input type="hidden" name="sntsp" value="0" />
						<input type="hidden" name="filter" value="0" />
						<input type="hidden" name="getfields" value="" />
						<input type="hidden" name="lr" value="" />
						<input type="hidden" name="num" value="15" />
						<input type="hidden" name="numgm" value="3" />
						<input type="hidden" name="oe" value="UTF8" />
						<input type="hidden" name="output" value="xml_no_dtd" />
						<input type="hidden" name="partialfields" value="" />
						<input type="hidden" name="proxycustom" value="" />
						<input type="hidden" name="proxyreload" value="0" />
						<input type="hidden" name="proxystylesheet" value="default_frontend" />
						<input type="hidden" name="requiredfields" value="" />
						<input type="hidden" name="sitesearch" value="" />
						<input type="hidden" name="sort" value="date:D:S:d1" />
						<input type="hidden" name="start" value="0" />
						<input type="hidden" name="ud" value="1" />
						<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
				</form>
			</div>
		</div>
	</div>
</div>






	
	












    

    

	

	

    

	


	
	

		
	

    
	

     
	


 
	

    

    

		
		
		
		
		
		
		
	
	
	
	    
	
	

	























	  























	
	


	

	

	

	

    
    
      
    
    
    








	
	



	
		
	

	

    

	
	
	
	
	
		
	

						
		
		
		
		
				



	
	
	
	

	
		
		
		
		
		
	

	



	
	
	
	
	
	

	

	
	
	
	
	
	
	
	
	
	
	
	
	



		 
		








	

 <div id="content" role="main"><!--startindex-->
	
	

	<div class='container' id='breadcrumb'><ol class='breadcrumb'><li><a href='https://www.menendez.senate.gov/'>Home</a></li><li><a href='https://www.menendez.senate.gov/news-and-events'>News & Events</a></li><li><a href='https://www.menendez.senate.gov/news-and-events/press'>Press Releases</a></li><li class='active'>Press Release</li></ol></div>




	
	


	
	

		
		
	




	
	

	<div class="container">



			
			
				
				
					
					
					
						

					

				
			

			<div class="two-col row">
			 <div class="clearfix col-md-8" id="main_column"><!--startindex-->
			<h1 class="main_page_title">Menendez, Cassidy Announce Bipartisan Breakthrough to Deliver Much-Needed Federal Resources to States, Communities on Frontline of COVID-19 Fight</h1>
			


	<h1 class="entry-title">Menendez, Cassidy Announce Bipartisan Breakthrough to Deliver Much-Needed Federal Resources to States, Communities on Frontline of COVID-19 Fight</h1>
	
		<h2 class="lead">$500B stabilization fund in line with bipartisan request made by nation’s governors</h2>
	
	
	<time class="dateline" datetime="2020-04-19">Sunday, April 19, 2020</time>
	

	<p>&nbsp;</p>
<p class="wordsection1">NEWARK, N.J. &ndash;&nbsp;U.S. Senators Bob Menendez (D-N.J.) and Bill Cassidy, M.D. (R-La.) today announced a major bipartisan breakthrough to deliver critical, federal resources to the states and communities on the frontlines of the COVID-19 fight.&nbsp; Legislation, the senators will formally introduce when the Senate reconvenes,&nbsp;<a href="https://www.nga.org/news/press-releases/national-governors-association-outlines-need-for-additional-and-immediate-fiscal-assistance-to-states/">answers the bipartisan call for help from our nation&rsquo;s governors</a>&nbsp;by creating a $500 billion fund to help states and local governments respond to the current public health and economic crisis, while maintaining essential services.&nbsp;&nbsp;</p>
<p class="wordsection1"><b><span style="text-decoration: underline;">Tomorrow, April 20, 2020 at 11:00 a.m. ET</span></b>,&nbsp;the senators will participate in a press conference call to discuss the bipartisan proposal.&nbsp; Reporters wishing to join, please&nbsp;<a href="https://forms.gle/FL2WDPCZg6NYcsWr5">RSVP HERE</a>.&nbsp; &nbsp;&nbsp;</p>
<p class="wordsection1">The bipartisan State and Municipal Aid for Recovery and Transition (SMART) Fund builds upon the existing $150 billion set aside in the Coronavirus Aid, Relief, and Economic Security (CARES) Act to help states and local governments.&nbsp; It expands eligibility to include counties and towns with populations of 50,000 or greater&mdash;the current threshold is 500,000&mdash;ensures every eligible entity receives additional funding, increases flexibility for states and local governments to use the funds to plug revenue losses due to the COVID-19 outbreak, and targets additional funding toward coronavirus hot zones to combat the pandemic head-on.</p>
<blockquote>
<p class="wordsection1">&ldquo;I want to thank Sen. Cassidy for his continued leadership and understanding that we best address our country&rsquo;s most pressing challenges when we put partisanship aside and do it together,&rdquo;&nbsp;<b>said Sen. Menendez</b>.&nbsp; &ldquo;As a former mayor, I understand the incredible toll fighting this pandemic is having on cities, towns and states on the frontlines to both wage this war and continue to support their local health departments, pay teachers and first responders, fix the roads and maintain the parks.&nbsp; The COVID-19 pandemic may not know state borders, but it has certainly hit some states and regions harder than others.&nbsp; The proverbial house is on fire and we need to focus the water on the hotspots, because if we don&rsquo;t put the flames out, they will only jump until the entire block is up in smoke.&rdquo;</p>
<p class="wordsection1">&ldquo;Sen. Menendez&rsquo;s state and mine were hit hard by the COVID-19 epidemic.&nbsp; I thank him for his partnership,&rdquo;&nbsp;<b>said Sen. Cassidy</b>.&nbsp; &ldquo;We worked hard to make sure state and local governments can maintain essential services necessary for employees and employers to survive. We must protect Americans&rsquo; financial future.&rdquo;</p>
</blockquote>
<p class="wordsection1">Sens. Menendez and Cassidy, who have previously led bipartisan efforts to reform the country&rsquo;s disaster response and National Flood Insurance Program (NFIP), believe the federal government must respond to the COVID-19 challenge as it typically would for storms, floods, wildfires and other natural disasters&mdash;focusing its resources on the areas of greatest need.&nbsp;</p>
<blockquote>
<p class="wordsection1">&ldquo;New Jersey and our nation as a whole have faced continued challenges due to the impacts of the COVID-19 pandemic on our state,&rdquo;&nbsp;<b>said Governor Phil Murphy</b>. &nbsp;&ldquo;This fund will provide us with a critical resource during this unprecedented time and prevent draconian budget cuts that would negatively impact our state&rsquo;s fiscal stability and ability to meet the needs of New Jersey&rsquo;s nine million residents. I thank Senator Menendez for his leadership and his unwavering commitment to the people of New Jersey.&rdquo;</p>
</blockquote>
<p class="wordsection1">The only bipartisan proposal in the U.S. Senate, the SMART Fund calls for an additional $500 billion in COVID-19 state stabilization funds, in line with requests made by the<a href="https://www.nga.org/news/press-releases/national-governors-association-outlines-need-for-additional-and-immediate-fiscal-assistance-to-states/">National Governors Association (NGA)</a>, to help support state and local government efforts to fight the pandemic.&nbsp; These funds can be used to help meet the current demand while helping communities transition towards reopening by expanding testing and contact tracing, providing additional resources to residents, local hospitals, small businesses and schools.</p>
<p class="wordsection1">Specifically, the SMART Fund would deliver funding to state and local governments, U.S. territories and the District of Columbia in three equal tranches based upon a new formula that takes into consideration areas of the country with the greatest need:&nbsp;</p>
<p class="wordsection1">1)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;One-third to eligible entities based on population size to ensure they each receive additional federal resources to meet their growing needs&nbsp;<i>(Same formula used to disburse the $150 billion state stabilization fund created in the CARES Act, but essentially doubles those available funds)</i>&nbsp;</p>
<p class="wordsection1">2)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;One-third to eligible entities based upon the number of COVID-19 cases relative to the U.S. population to target the urgent public health challenge</p>
<p class="wordsection1">3)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;One-third to eligible entities based upon state revenue losses relative to pre-COVID-19 projections to target the urgent economic challenge</p>
<p class="wordsection1">&nbsp;</p>
<p align="center"><i>###</i></p>
	
		<div class="presscontact">
			<h1>Press Contact</h1>
			<p><a href="mailto:Steven_Sandberg@menendez.senate.gov"><span>Steven_Sandberg@menendez.senate.gov</span></a></p> </div>
	
	


		</div>
		
		

			
			
				






		


	<div class="col-md-4 quicknav right">
		<ul class="nav nav-list">
		
			
				<li class="active" data-find="1"><a href="https://www.menendez.senate.gov/news-and-events/press">Press Releases</a></li>
			
				<li data-find="0"><a href="https://www.menendez.senate.gov/news-and-events/photo-gallery">Photo Gallery</a></li>
			
				<li data-find="0"><a href="https://www.menendez.senate.gov/news-and-events/video">Video & Audio</a></li>
			
				<li data-find="0"><a href="https://www.menendez.senate.gov/news-and-events/in-the-news">In the News</a></li>
			
				<li data-find="0"><a href="https://www.menendez.senate.gov/news-and-events/livestream">Livestream</a></li>
			
		</ul>
	</div>
	

			
			

			



		
		
			<div id="asides" class="col-md-4">
				
				
				
				
				
					<aside>
						<h1>Related Content</h1>
						<ul class="list-unstyled">
							
								<li>
									<div class="row">
										<div class="col-md-3 col-sm-2 col-xs-12">
											<date>04/17/20&nbsp;-</date>
										</div>
										<div class="col-md-8 col-sm-10 col-xs-12">
											
											
												
											
											<a href="/news-and-events/press/menendez-booker-fight-for-expanded-health-care-coverage-in-any-future-covid-19-stimulus">Menendez, Booker Fight for Expanded Health Care Coverage in Any Future COVID-19 Stimulus</a>
										</div>
									</div>
								</li>
							
								<li>
									<div class="row">
										<div class="col-md-3 col-sm-2 col-xs-12">
											<date>04/17/20&nbsp;-</date>
										</div>
										<div class="col-md-8 col-sm-10 col-xs-12">
											
											
												
											
											<a href="/news-and-events/press/menendez-booker-announce-another-21m-in-federal-disaster-funding-to-aid-nj-covid-19-response">Menendez, Booker Announce Another $21M in Federal Disaster Funding to Aid NJ COVID-19 Response</a>
										</div>
									</div>
								</li>
							
								<li>
									<div class="row">
										<div class="col-md-3 col-sm-2 col-xs-12">
											<date>04/16/20&nbsp;-</date>
										</div>
										<div class="col-md-8 col-sm-10 col-xs-12">
											
											
												
											
											<a href="/news-and-events/press/menendez-sherrill-pascrell-urge-cdc-to-establish-system-for-prioritization-of-covid-19-tests">Menendez, Sherrill, Pascrell Urge CDC To Establish System for Prioritization of COVID-19 Tests</a>
										</div>
									</div>
								</li>
							
								<li>
									<div class="row">
										<div class="col-md-3 col-sm-2 col-xs-12">
											<date>04/16/20&nbsp;-</date>
										</div>
										<div class="col-md-8 col-sm-10 col-xs-12">
											
											
												
											
											<a href="/news-and-events/press/menendez-booker-announce-27m-from-covid-19-stimulus-package-to-support-hiv/aids-treatment-services-across-nj-">Menendez, Booker Announce $2.7M from COVID-19 Stimulus Package to Support HIV/AIDS Treatment Services Across NJ </a>
										</div>
									</div>
								</li>
							
						</ul>
					</aside>
				
			</div>
		

		

			
		
		
		<!-- end asides //-->
		</div>
	</div>
</div>


<script type="text/template" class="deferred-script">
	$( window ).load(function() {
		var mainbody = $("body").height();
		var mainwindow = $(window).height();
		if (mainbody < mainwindow){
			$( "#content" ).css( "min-height", mainwindow  - 250 );
		}
	});

/*	$(window).resize(function(){
		 var header = $("#header").height();
		 var content = $("#content").height();
		 var footer  = $("#mainfooter").height();
		 var body = header + content + footer;
		 var mainwindow = $(window).height();
		 if (body > mainwindow){
			$( "#mainfooter" ).removeClass( "fixed" );
		} else{
			$( "#mainfooter" ).addClass( "fixed" );
		}
	});*/



	$(function() {
		/*MOBILE DECIVES*/
		if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			$( "body" ).addClass( "mobiledevice" );
		};
		if( /iPad/i.test(navigator.userAgent) ) {
			$( "body" ).addClass( "mobiledevicelarge" );
		};
		// IE old
		if (/MSIE (\d+\.\d+);/.test(navigator.userAgent)){

			$( "html" ).addClass( "ie" );
		}

		// IE 10
		if( /MSIE 10.0/i.test(navigator.userAgent) ) {
			//alert("IE 10")
			$( "html" ).addClass( "ie10" );


		};
		// IE 11
		if( /Trident/i.test(navigator.userAgent) ) {
			//alert("IE 11")
			$( "html" ).addClass( "ie" );


		};


		if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1){
			/*alert("Yep, it's Safari =)");
			alert(navigator.userAgent);*/
			$( "body" ).addClass( "safari" );
		}else {
			/*alert("Nope, it's another browser =(");
			alert(navigator.userAgent);*/

		}

	});
</script>



<!--stopindex-->
	<footer class="footer">
	
	    <div id="locations">
	       <div class="locationlinkhold">
	        	<div class="container">
	        		<a data-toggle="collapse" href="#officecollapse" id="locationslink">
	        			<span class="glyphicon glyphicon-plus"></span>&nbsp;Office Locations </a>
				</div>
			</div>
			<div class="container">
	           <div id="officecollapse" class="panel-collapse collapse">
					<div class="row">
		                <div  class="col-sm-4">
		                    <div class="office-address">
		                        <h5>Newark</h5>
		                       	One Gateway Center, Suite 1100<br>
								Newark, New Jersey 07102<br>
								973.645.3030<br>
								973.645.0502 (fax)
		                    </div>
		                </div>
		                <div  class="col-sm-4">
		                    <div class="office-address">
		                        <h5>Barrington</h5>
		                       	208 White Horse Pike, Suite 18<br>
								Barrington, New Jersey 08007<br>
								856.757.5353<br>
								856.546.1526 (fax)
		                    </div>
		                </div>
		                <div  class="col-sm-4">
		                    <div class="office-address">
		                        <h5>Washington</h5>
		                        528 Hart Senate Office Building<br>
								Washington, D.C. 20510<br>
								202.224.4744<br>
								202.228.2197 (fax)
		                    </div>
		                </div>
					</div>
	            </div>
			</div>
		</div>
	    <div id="sub-footer">
	        <div class="container">

	           
					


	            <ul class="list-unstyled list-inline pull-left hidden-xs">
					
						<li>
							
							<a href="/about">About Bob</a>
						</li>
					
						<li>
							
							<a href="/services">Help Center</a>
						</li>
					
						<li>
							
							<a href="/news-and-events">News & Events</a>
						</li>
					
						<li>
							
							<a href="/contact/">Contact</a>
						</li>
					
				</ul>
	          	<ul class="list-unstyled list-inline socialicons pull-left">
					<li class="facebook">
						<a href="https://www.facebook.com/senatormenendez" target="_blank">
							<span class="icon-facebook-1"></span>
						</a>
					</li>
					<li class="twitter">
						<a href="https://twitter.com/SenatorMenendez"  target="_blank">
							<span class="icon-twitter-1"></span>
						</a>
					</li>
					<li class="youtube">
						<a href="http://www.youtube.com/SenatorMenendezNJ"  target="_blank">
							<span class="icon-youtube-play"></span>
						</a>
					</li>
					<li class="flickr">
						<a href="http://bit.ly/BobFlickr"  target="_blank">
							<span class="icon-flickr"></span>
						</a>
					</li>
					<li class="flickr">
						<a href="http://instagram.com/senatormenendez"  target="_blank">
							<span class="icon-instagram"></span>
						</a>
					</li>
				</ul>
				<a href="/newsletter" class="pull-right">Email Sign-Up</a>

				<a href="/es" class="pull-right">En Espa&ntilde;ol</a>


	        </div>
	    </div>
	</footer>

</div>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="/scripts/vendor/jquery/jquery.js?cachebuster=1421195786"></script>
<script src="/themes/default_v2/scripts/bootstrap.min.js"></script>
<script src="/scripts/vendor/orientation.js?cachebuster=1421196049"></script>
<script src="/scripts/vendor/mootools/mootools.js?cachebuster=1421195791"></script>
<script src="/scripts/vendor/mootools/mootools-more.js?cachebuster=1421195792"></script>
<script src="/scripts/vendor/bookmark_bubble/bookmark_bubble.js?cachebuster=1421195856"></script>
<script src="/scripts/vendor/bookmark_bubble/senate_bubble.js?cachebuster=1421195856"></script>
<script src="/scripts/vendor/modernizr/modernizr.js?cachebuster=1421195793"></script>
<script src="/scripts/vendor/selectivizr/selectivizr.js?cachebuster=1421195876"></script>

<!--[if lt IE 9]>
<script src="/themes/default_v2/scripts/respond.min.js"></script>
<![endif]-->




<!-- twiiter -->
<script type="text/javascript" src="/themes/menendez/scripts/twitter-post-fetcher.js"></script>

<script type="text/javascript">

    // params (widget-id, DOM-element, numofTweets, linkurls-hashtags, photo-for-tweet, time-of-tweet, format-data-callback, show-retweets, callback, showlinks);
	twitterFetcher.fetch('486214607548080128', 'tweet', 1, true, true, true, '', true, handleTweets, true);

	function handleTweets(tweets){
	    var x = tweets.length;
	    var n = 0;
	    var element = document.getElementById('tweet');
		if (element) {
		    var html = '<ul>';
		    while(n < x) {

			    // check for user
			    var user = tweets[n].split('<span  data-scribe="element:name">')[1].split('</span>')[0];
				if(user === "Sen. Robert Menendez"){

					// nornal li for user
					html += '<li>' + tweets[n] + '</li>';
				}
				else{

					// add class for retweet
					html += '<li class="retweet">' + tweets[n] + '</li>';
				}

				n++;
		    }
		    html += '</ul>';
		    element.innerHTML = html;
		}
	}

</script>




<script >
	$('#officecollapse').on('show.bs.collapse', function () {

		$('#locationslink').toggleClass('open')
		$('#locationslink .glyphicon').removeClass('glyphicon-plus');
		$('#locationslink .glyphicon').addClass('glyphicon-minus');

		var docHeight = $(document).height()+ 400;
		jQuery('html,body').animate({scrollTop:docHeight});
	})

	$('#officecollapse').on('hide.bs.collapse', function () {
		$('#locationslink').toggleClass('open');
		$('#locationslink .glyphicon').addClass('glyphicon-plus');
		$('#locationslink .glyphicon').removeClass('glyphicon-minus');

	})

</script>
<script>
      		page_popup_bubble = "#index";
    	</script>


<script type="text/template" class="deferred-script">
	// fix for bootstrap tooltip hide/mootools hide collision
	$$('form input,form select,form textarea').each(function(item) { if (typeof item.hide == 'function') { item.hide = null; } });
</script>

<script type="text/javascript">
			window.top['site_path'] = "F2CA5B7B-4B37-4749-8458-0009450D0C88";

			

            var application = {
                "config": {
                    "tinymce": {
                        "plugins": {
                            "selectvideo": {
                                "player": "jwplayer", // should be set to "legacy" or "jwplayer" currently
                                "youtube": true, // set to true to write the youtube tags for youtube videos
                                "width": "100%", // set width and height on the containing element
                                "height": "100%",
                                "tracking": true
                            }
                        }
                    }
                },
                "fn": { // deprecated mootools 1.2 stuff that we'll probably still use once we upgrade fully to 1.3
                    "defined": function(obj) {
                        return (obj != undefined);
                    },
                    "check": function(obj) {
                        return !!(obj || obj === 0);
                    }
                },
                "form": {
                    "processed": null
					
                },
                "friendly_urls": true,
                "map": {
                    "width": "100%", // set width and height on the containing element
                    "height": "100%"
                },
                "siteroot": "https://www.menendez.senate.gov/",
                "theme": "menendez",
                "webroot": "https://www.menendez.senate.gov/"
				
					, "defaultTheme": "default_v2"
				
            };

			var yt_players = [];
			function onYouTubePlayerAPIReady() {
				var carousel = $('.carousel');

				if (carousel.length > 0) {
					carousel.on('slide', function() {
						if (typeof yt_players != 'undefined' && yt_players.constructor === Array && yt_players.length > 0) {
							yt_players.each(function(current) {
								if (application.fn.check(current.player) && typeof current.player.pauseVideo != 'undefined') {
									current.player.pauseVideo();
								}
							});
						}
					});
					//$('.carousel').carousel('cycle');
				}
				$each(yt_players, function(video) {
					video.target.innerHTML = "";
					video.player = new YT.Player(video.target, {
						width: video.width,
						height: video.height,
						videoId: video.id,
						playerVars: {
				            controls: 1,
				            showinfo: 0 ,
				            modestbranding: 1,
				            wmode: "transparent"
				        },
						events: {
							'onStateChange': function(event) {
								if (event.data == YT.PlayerState.PLAYING) {
									if (typeof _gaq != 'undefined') { _gaq.push(['_trackEvent', 'Video', 'Play', video.title ]); }
									//$('.carousel').carousel('pause');
									carousel.each(function(index) {
										$(this).carousel('pause');
									});
								} else if (event.data == YT.PlayerState.PAUSED) {
									//if (typeof _gaq != 'undefined') {  _gaq.push(['_trackEvent', 'Video', 'Pause', video.title ]); }
									//$('.carousel').carousel('cycle');
								} else if (event.data == YT.PlayerState.ENDED) {
									if (typeof _gaq != 'undefined') { _gaq.push(['_trackEvent', 'Video', 'Complete', video.title ]); }
									//carousel.carousel('cycle');
									carousel.each(function(index) {
										$(this).carousel('cycle');

									});
								}
							}
						}
					});
				});


			}

			$(function() {
				var tag = document.createElement('script');
				tag.src = "//www.youtube.com/player_api";
				var firstScriptTag = document.getElementsByTagName('script')[0];
				firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
			});

			function returnfalse() { return false }
		</script>

		
		

<script src="/themes/menendez/scripts/global.js?cachebuster=1463057052"></script>

<!-- START OF SmartSource Data Collector TAG -->
<script src="/wt_sdc/menendez_webtrends.load.js" type="text/javascript"></script>

<noscript>
<div><img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="//statse.webtrendslive.com/dcs2220irth4mvr2snnf6gxpo_5e9t/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=10.4.0&amp;dcssip=www.menendez.senate.gov"/></div>
</noscript>
<!-- END OF SmartSource Data Collector TAG -->


	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-31361-28', 'auto');
	  ga('send', 'pageview');

	</script>



<script>
            if (top.frames.length > 0 && window.top.location.href.match(/\/amend\//gi)) {
                document.write('<script type="text/javascript" src="/scripts/vendor/tinymce/tiny_mce.js?cachebuster=1421196046"><\/script>');
            }
        </script>



	

<script type="text/javascript">
		    window.addEvent("domready", function() {
		        $$("script.deferred-script").each(function(script) {
		            Browser.exec((Browser.ie) ? script.innerHTML : script.get("text"));
		        });
		    });
		</script>



</body></html>


    
  